Skip to content

Upgrade for Sentenial Users

If you ARE currently using Sentenial Integration with the iGo Figure Version 3.6 application, please do not upgrade to Version 3.8 at this time, as we are currently testing this integration. Feel free to bookmark this page, to visit again and find out when iGo Figure Version 3.8 will be available to Sentenial Users as well.

For now you will need to install the Version 3.6 extension patch to continue using Version 3.6 after 4 - May, 2011. Please follow the steps below:

Install Extension Pack for iGo Figure Version 3.6
  1. Exit the iGo Figure Software and create an external backup.
  2. Download the Extension Pack.

    Click the button below and select Run.

    Download Extension Pack
  3. Click Run when prompted and then click Exit when the patch completes.
  4. Launch iGo Figure and ensure the extension warning is gone.



ADMINEMAIL